site working?

Our off-topic free-for-everything-(legal)-forum. Post here if it's not directly related to WTactics.
Post Reply
User avatar
snowdrop
developer
Posts: 794
Joined: Mon Feb 01, 2010 15:25
Location: Sweden
Contact:

site working?

Post by snowdrop » Sat Dec 17, 2016 22:51

Is site working as it should, or is it generating redirects to spamsites? I think sometging is going on. Please flag in here if so.
User avatar
snowdrop
developer
Posts: 794
Joined: Mon Feb 01, 2010 15:25
Location: Sweden
Contact:

Re: site working?

Post by snowdrop » Sun Dec 18, 2016 10:50

Site is indeed effected by what is probably javascript injection, using base64, and trying to redirect to other sites. It is probably not dangerous to you as visitor, but you should have your system checked by malware software and also always use antivirus.

We have had issues like this earlier, but not on this host. Issues are likely a result of weak security in a wordpress plugin or outdated phpbb or wikimedia on site. They're hard to clean out with a 100% certainty without doing fresh installs of everything, and even then I'm not sure they wouldn't re-appear when we restore data from the old db:s.

We'll see how we resolve this over time, as I have no desire to spend hundreds of new hours on fiddling with web and technical infrastructure issues like these.
ngoeminne
Posts: 250
Joined: Mon Feb 29, 2016 15:34

Re: site working?

Post by ngoeminne » Thu Dec 22, 2016 11:29

Hi folks,

The wiki has been restored but moved to a different host.

http://arcmage.org/wiki

Kind regards,
Nico
ngoeminne
Posts: 250
Joined: Mon Feb 29, 2016 15:34

Re: site working?

Post by ngoeminne » Tue Dec 27, 2016 14:49

hi folks,

The forum has been moved as well to arcmage.org/forum, all in prep of a clean start of wtactics.org
You should be redirected automatically for both wiki and forum.

Kind regards,
Nico
ngoeminne
Posts: 250
Joined: Mon Feb 29, 2016 15:34

Re: site working?

Post by ngoeminne » Sat Dec 31, 2016 14:12

Hi folks,

The worm/virus also infected the main site (the wiki/forum and site are share-hosted), we need a clean install of the wtactics.org host.
The best I could do for now is to add a top level redirect to arcmage.

:-(

Kind regards,
and happy new year!
Nico
Knitter
developer
Posts: 87
Joined: Mon Jan 17, 2011 11:26
Location: Leiria, Portugal
Contact:

Re: site working?

Post by Knitter » Thu Jan 12, 2017 09:24

Hi,

Can we add a redirect to the new forum URL from the old one? Right now it only shows the empty folder contents, it would be useful for anyone with and old bookmark or any old references.

Regards,

Knitter
Rejoice! For very bad things are about to happen.
ngoeminne
Posts: 250
Joined: Mon Feb 29, 2016 15:34

Re: site working?

Post by ngoeminne » Wed Jan 18, 2017 09:24

Hi Knitter,

The redirects are back up, they are a temp measure as we will move the wiki and forum back again to the wtactics.org domain

Kind regards,
Nico
Post Reply